Results 1 to 6 of 6

Thread: Is It Just Me?

  1. #1
    Join Date
    Nov 2013
    Location
    Florida
    Posts
    2,839

    Is It Just Me?

    Is it just me or is the board loading slow? I thought it was my provider or our server but all that checks out. Anyone else having these problems?

  2. #2
    Join Date
    Apr 2014
    Location
    orlando world
    Posts
    1,418
    no it's you, you are slow..........

  3. #3
    Join Date
    Nov 2013
    Location
    some where
    Posts
    100
    Mine seems to be fine

  4. #4
    Join Date
    Nov 2013
    Location
    Western Kentucky
    Posts
    1,196
    slow as molasses in December
    "Where I go Destruction will follow"-Professor Chaos

  5. #5
    Join Date
    Nov 2013
    Location
    Squirreltopia
    Posts
    1,777
    It's much later, but I'm not having any trouble with it right now!
    "The fate of animals is of greater importance to me than the fear of appearing ridiculous;
    it is indissolubly connected with the fate of men." Emile Zole

    Find your cage accessories and chew toys at www.UniKorner.com
    Proceeds support Squirreltopia's sanctuary, rescue and rehabilitation efforts!

  6. #6
    Join Date
    Nov 2013
    Location
    Florida
    Posts
    2,839
    Well it was just me...found someone at Bright House that knew what they were doing and fixed it!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •